exec_SELECTquery
caller TYPO3\CMS\Core\Database\DatabaseConnection::exec_SELECTquery
ERROR You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND user_products.deleted=0 AND user_products.hidden=0 AND user_products.startti' at line 1
lastBuiltQuery SELECT * FROM user_products WHERE user_products.pid IN (8,58,62,67,68,69,70,71,72,74,77,78,83,84,85,86,88,89,90,93,94,95,96,100,101,102,103,104,105,106,107,108,110,111,112,113,114,115,116,117,121,122,123,124,125,126,127,129,130,131,132,133,134,135,136,137,138,144,157,159,160,161,162,165,166,167,169,176,178,180,181,182,183,184,185,186,189,191,194,195,196,197,198,199,200,201,203,212,214,215,216,224) AND uid= AND user_products.deleted=0 AND user_products.hidden=0 AND user_products.starttime<=1524207660 AND (user_products.endtime=0 OR user_products.endtime>1524207660) AND (user_products.fe_group='' OR user_products.fe_group IS NULL OR user_products.fe_group='0' OR FIND_IN_SET('0',user_products.fe_group) OR FIND_IN_SET('-1',user_products.fe_group))
debug_backtrace require(typo3_src-6.2.15/typo3/sysext/cms/tslib/index_ts.php),typo3_src-6.2.15/index.php#28 // TYPO3\CMS\Frontend\Page\PageGenerator::renderContent#212 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#214 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697 // TYPO3\CMS\Frontend\ContentObject\ContentObjectArrayContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#40 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697 // TYPO3\CMS\Frontend\ContentObject\ContentContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->exec_getQuery#67 // TYPO3\CMS\Core\Database\DatabaseConnection->exec_SELECT_queryArray#7605 // TYPO3\CMS\Core\Database\DatabaseConnection->exec_SELECTquery#354 // TYPO3\CMS\Core\Database\DatabaseConnection->debug#305
exec_SELECTquery
caller TYPO3\CMS\Core\Database\DatabaseConnection::exec_SELECTquery
ERROR You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND user_products.deleted=0 AND user_products.hidden=0 AND user_products.startti' at line 1
lastBuiltQuery SELECT * FROM user_products WHERE user_products.pid IN (8,58,62,67,68,69,70,71,72,74,77,78,83,84,85,86,88,89,90,93,94,95,96,100,101,102,103,104,105,106,107,108,110,111,112,113,114,115,116,117,121,122,123,124,125,126,127,129,130,131,132,133,134,135,136,137,138,144,157,159,160,161,162,165,166,167,169,176,178,180,181,182,183,184,185,186,189,191,194,195,196,197,198,199,200,201,203,212,214,215,216,224) AND uid= AND user_products.deleted=0 AND user_products.hidden=0 AND user_products.starttime<=1524207660 AND (user_products.endtime=0 OR user_products.endtime>1524207660) AND (user_products.fe_group='' OR user_products.fe_group IS NULL OR user_products.fe_group='0' OR FIND_IN_SET('0',user_products.fe_group) OR FIND_IN_SET('-1',user_products.fe_group))
debug_backtrace require(typo3_src-6.2.15/typo3/sysext/cms/tslib/index_ts.php),typo3_src-6.2.15/index.php#28 // TYPO3\CMS\Frontend\Page\PageGenerator::renderContent#212 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#214 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697 // TYPO3\CMS\Frontend\ContentObject\ContentObjectArrayContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#40 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697 // TYPO3\CMS\Frontend\ContentObject\ContentObjectArrayContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#40 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697 // TYPO3\CMS\Frontend\ContentObject\ContentContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->exec_getQuery#67 // TYPO3\CMS\Core\Database\DatabaseConnection->exec_SELECT_queryArray#7605 // TYPO3\CMS\Core\Database\DatabaseConnection->exec_SELECTquery#354 // TYPO3\CMS\Core\Database\DatabaseConnection->debug#305
Tabella prodotto